Delays in Errors processing
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 15:36 PST
Monitoring
We've implemented a fix for our delayed errors ingestion and are monitoring the results.
Posted Feb 13, 2024 - 15:08 PST
Identified
We've identified an issue causing delays in our errors ingest pipeline and are working on a fix.
Posted Feb 13, 2024 - 15:00 PST
This incident affected: US Ingestion (US Error Ingestion, US Attachment Ingestion).