Temporary Delay in Event Processing
Incident Report for Sentry
Resolved
We have cleared our backlog. Thank you for your patience.
Posted 4 months ago. Apr 24, 2019 - 15:52 PDT
Monitoring
We are monitoring the process of our backlog and expect it to clear shortly.
Posted 4 months ago. Apr 24, 2019 - 15:37 PDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Apr 24, 2019 - 15:08 PDT
Identified
We have identified a performance regression in the processing of Javascript, Java, and Native events. We are working to remediate the regression.
Posted 4 months ago. Apr 24, 2019 - 14:44 PDT