Slack notification failures

Incident Report for Sentry

Resolved

The issue was resolved and Slack notifications are operating as expected.
Posted Feb 27, 2025 - 00:59 UTC

Identified

We are currently experiencing issues with sending notifications to Slack due to an ongoing incident: https://slack-status.com/2025-02/1b757d1d0f444c34
Posted Feb 26, 2025 - 17:26 UTC
This incident affected: Notification Delivery (Slack).