Slow UI and API responses
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Dec 17, 2019 - 14:49 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2019 - 14:16 PST
Investigating
We're currently experiencing increased load on our database which can cause API responses and the UI to be slower than usual.
Posted Dec 17, 2019 - 14:10 PST
This incident affected: Core Functionality (Dashboard, API).