Delays in Event Processing
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 07:26 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2021 - 07:17 PDT
Investigating
We are investigating event processing delays.
Posted Sep 27, 2021 - 07:05 PDT
This incident affected: Event Ingestion (Error Ingestion, Transaction Ingestion, Attachment Ingestion).