DNS Provider
Incident Report for Sentry
Resolved
We have confirmed that everything appears to be fine now with Dyn.
Posted Oct 21, 2016 - 15:34 PDT
Monitoring
We have added in a redundant DNS provider and things appear to be healthier again and all DNS records should be resolving. Going to leave in Monitoring state until Dyn has resolved their issues entirely.

See https://www.dynstatus.com/incidents/nlr4yrr162t8 for more information.
Posted Oct 21, 2016 - 12:41 PDT
Identified
The infrastructure of our DNS provider is currently suffering under a DDOS attack and as such some users might be unable to resolve the Sentry servers.
Posted Oct 21, 2016 - 09:40 PDT