Spans Ingestion and Alerts are Delayed in US

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Jul 28, 2025 - 22:27 UTC

Monitoring

We have implemented a fix and are monitoring the recovery.
Posted Jul 28, 2025 - 22:04 UTC

Identified

We have identified the issue and are applying a fix.
Posted Jul 28, 2025 - 21:42 UTC

Investigating

We are currently investigating this issue.
Posted Jul 28, 2025 - 21:39 UTC