Temporary loss in Availability
Incident Report for Sentry
Resolved
Both the dashboard and event ingestion have become stable. Thanks for bearing with us.
Posted 11 months ago. Apr 03, 2018 - 19:37 PDT
Monitoring
We have resolved the temporary downtime and are continuing to monitor the situation.
Posted 11 months ago. Apr 03, 2018 - 19:24 PDT
Investigating
We are identifying the root cause in our temporary loss of event processing and dashboard availability.
Posted 11 months ago. Apr 03, 2018 - 19:03 PDT