Delays in Event Processing
Incident Report for Sentry
Resolved
The issue has been resolved, and all backlogged events have been processed.
Posted Mar 03, 2022 - 10:57 PST
Identified
Root cause has been identified, new error events are back to normal and we're currently working to catch up on the event backlog.
Posted Mar 03, 2022 - 09:52 PST
Update
We're continuing to investigate this issue and will provide another update as soon as we've identified the root cause.
Posted Mar 03, 2022 - 07:00 PST
Investigating
We are currently investigating this issue that is causing delays in error events processing. Performance events are not affected.
Posted Mar 03, 2022 - 06:17 PST
This incident affected: US Ingestion (US Error Ingestion).