Spans, crons, logs ingestion delayed in US region

Incident Report for Sentry

Resolved

The ingestion delay is resolved
Posted Aug 07, 2026 - 17:08 UTC

Monitoring

Ingestion latency for spans, crons, and logs is back to normal levels.
Posted Aug 07, 2026 - 16:48 UTC

Identified

We've put a fix in place and are monitoring. We anticipate catching up to ingestion within 1 hour
Posted Aug 07, 2026 - 16:30 UTC

Investigating

We are currently investigating the issue
Posted Aug 07, 2026 - 16:21 UTC