Database Outage
Incident Report for Sentry
Resolved
We've completed replacement of the failed hardware and taken steps to ensure that our on-call alerts are now more active. Again we apologize for any inconvenience, and if you have questions or concerns please reach out to our support staff.
Posted Jun 27, 2015 - 12:30 PDT
Monitoring
At around 2:02 PDT our master database went offline. Unfortunately due to human errors on-call staff was not aware of the issue until 6:43 PDT. Once on-call staff had been contacted we recognized the master database had become unavailable (currently to an unknown reason) and immediately began to failover to a redundant copy. At 7:07 PDT service was fully restored. In the short-term we will be working to improve our on-call processes as well as determine what caused the hardware failure. In the long term we are working on better, more automated storage redundancy.
Posted Jun 26, 2015 - 07:13 PDT
Investigating
We've identified an issue with one of our database servers. We're working on bringing the service back online. We will post more as soon as we have an update.
Posted Jun 26, 2015 - 06:51 PDT