Sentry Login Issues

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Dec 20, 2025 - 08:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2025 - 07:18 UTC

Identified

We have identified the cause of our current login issues and are working on a fix.
Posted Dec 20, 2025 - 06:40 UTC

Update

We are continuing to investigate the issue related to logging in to the Sentry frontend in our US and DE regions.
Posted Dec 20, 2025 - 06:38 UTC

Investigating

We are investigating an issue with logging in to the Sentry frontend.
Posted Dec 20, 2025 - 05:14 UTC