Span ingestion delayed in US

Incident Report for Sentry

Resolved

The backlog has been processed and latency is back to normal.
Posted Oct 17, 2025 - 13:41 UTC

Monitoring

A fix has been made, and we're continuing to monitor the backlog
Posted Oct 17, 2025 - 13:16 UTC

Investigating

We are investigating increased latency for span ingestion in the US region.
Posted Oct 17, 2025 - 12:59 UTC
This incident affected: US Ingestion (US Span Ingestion).