Delays with native and attachment processing

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Jul 28, 2021 - 06:11 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2021 - 05:15 UTC

Investigating

We identified an issue in processing native events and attachments.
Posted Jul 28, 2021 - 04:09 UTC
This incident affected: US Ingestion (US Attachment Ingestion).