SSO login broken with Chromium browser

Incident Report for Sentry

Resolved

Login with SSO in Chromium browser was broken. Users experienced form submission failures due to a bug in CSP. The problem is now fixed.
Posted Apr 13, 2026 - 21:52 UTC

Identified

Login with SSO in Chromium browser is broken right now. Signing in using cmd or ctrl + click on the "Login with Provider" button is a workaround you can use while our team fixes the issue.
Posted Apr 13, 2026 - 20:31 UTC