SMS 2FA Messages Are Not Being Received
Incident Report for Sentry
Resolved
The issue has been resolved, and 2FA text messages should be sent out correctly now.
Posted Sep 14, 2023 - 11:22 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2023 - 09:23 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 13, 2023 - 17:22 PDT
Investigating
We are currently investigating this issue.
Posted Sep 13, 2023 - 13:59 PDT