Delayed ingestion in US region

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Aug 08, 2025 - 15:58 UTC

Monitoring

A fix has been implemented for ingestion delays for errors and releases in the US region and we are monitoring recovery, errors may be delayed by up to 20 minutes at this time.
Posted Aug 08, 2025 - 14:58 UTC