Delays in Event Processing
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Jul 12, 2022 - 04:51 PDT
Monitoring
Metric alerts have recovered, but we’re monitoring just in case.
Posted Jul 11, 2022 - 13:24 PDT
Investigating
We're still experiencing delays in our metric alerts and we are continuing to investigate this issue. We will provide another update as soon as we learn more.
Posted Jul 11, 2022 - 12:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2022 - 09:22 PDT
Investigating
We are currently investigating the issue that is causing delays in events processing since 13:53 UTC.
Posted Jul 11, 2022 - 07:11 PDT
This incident affected: US Ingestion (US Error Ingestion, US Transaction Ingestion, US Attachment Ingestion).