Delays in Error/Transactions/Attachment Processing
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Mar 12, 2021 - 07:20 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2021 - 06:35 PST
Investigating
We are currently investigating delays in event processing.
Posted Mar 12, 2021 - 06:19 PST
This incident affected: Event Ingestion (Error Ingestion, Transaction Ingestion, Attachment Ingestion).