Sentry.io intermittently unreachable

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted May 06, 2026 - 07:55 UTC

Investigating

We are currently investigating the issue.
Posted May 06, 2026 - 07:42 UTC