Performance Issues Feature Degraded in US
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted May 06, 2024 - 08:20 PDT
Identified
Starting from 09:05 UTC, May 6, the Performance Issues feature has been partially degraded in the US region; performance issues (such as N+1 calls/queries, slow database queries, large HTTP payloads) might not be correctly identified at the moment. We’re working on getting it back fully operational.
Posted May 06, 2024 - 03:14 PDT