Cron system availability

Incident Report for Sentry

Resolved

Cron monitors are functioning normally again.
Posted Oct 10, 2023 - 22:20 UTC

Monitoring

The rollback has finished and crons processing is returning to normal. Checkins for the next few minutes may still be delayed, timed out or missed.
Posted Oct 10, 2023 - 22:13 UTC

Identified

We are performing a rollback of a problematic code update.
Posted Oct 10, 2023 - 22:01 UTC

Investigating

We are investigating an issue where Cron monitors may be incorrectly marked as timed out or missed
Posted Oct 10, 2023 - 21:58 UTC
This incident affected: US Ingestion (US Cron Monitoring).