Sentry.io elevated number of 500 errors

Incident Report for Sentry

Resolved

Issue fully resolved
Posted Sep 10, 2026 - 16:26 UTC

Monitoring

Issue were identified and fixes were applied. We continue to monitor situation
Posted Sep 10, 2026 - 16:07 UTC

Identified

During migration to new control silo region we started to observe increased number of 500 errors.
Migration procedure was rolled back.
Posted Sep 10, 2026 - 15:25 UTC