Intermittent failures loading issues and issue details in the UI

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Sep 30, 2024 - 19:46 UTC

Monitoring

We've implemented a fix for the intermittent failures, and we are keeping an eye on things.
Posted Sep 30, 2024 - 19:26 UTC

Investigating

We are currently investigating some intermittent problems loading issues and issue details in the UI in the US region.
Posted Sep 30, 2024 - 19:18 UTC
This incident affected: Dashboard.