Metrics ingestion delayed

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Sep 12, 2024 - 01:38 UTC

Monitoring

Ingestion is back to normal and we are monitoring the database performance.
Posted Sep 12, 2024 - 00:45 UTC

Identified

A problem with one of our data servers has been identified, and we are working to resolve that and reduce the ingestion delay.
Posted Sep 12, 2024 - 00:10 UTC

Investigating

We are currently investigating a delay in metrics ingestion.
Posted Sep 11, 2024 - 23:49 UTC
This incident affected: US Ingestion (Custom Metrics (beta)).