Temporary pause in event processing.

Incident Report for Sentry

Resolved

We have flushed our event backlog.
Posted Jan 26, 2021 - 00:18 UTC

Monitoring

We have mitigated the fix and are draining the backlog from the paused pipelines.
Posted Jan 26, 2021 - 00:08 UTC

Identified

We have identified a systematic failure and have paused the event processing pipe while we apply a fix.
Posted Jan 26, 2021 - 00:00 UTC
This incident affected: US Ingestion (US Error Ingestion, US Transaction Ingestion, US Attachment Ingestion).