Temporary Delay in Notification Delivery

Incident Report for Sentry

Resolved

We have flushed our backlog. Have a lovely weekend.
Posted Aug 16, 2019 - 20:54 UTC

Monitoring

We have identified our issue and are in the process of clearing our backlog.
Posted Aug 16, 2019 - 19:46 UTC

Investigating

We are currently identifying an issue that is halting our notification delivery queue.
Posted Aug 16, 2019 - 19:18 UTC
This incident affected: Notification Delivery (Slack).