discover/profiling homepage events not displaying.
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Jan 11, 2024 - 11:45 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 11, 2024 - 11:32 PST
Investigating
We’ve identified an issue where the discover and profiling homepages do not render event counts correctly. We are actively investigating the issue
Posted Jan 11, 2024 - 11:25 PST
This incident affected: Dashboard.