Some 3rd party integrations failing due to a timeout issue.

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Sep 13, 2024 - 00:40 UTC

Monitoring

A fix for the routing problem has been applied. We are monitoring the health of the ingestion pipeline.
Posted Sep 12, 2024 - 23:33 UTC

Identified

We have found a routing problem involving these integrations and are working to correct it.
Posted Sep 12, 2024 - 23:22 UTC

Investigating

We are investigating timeouts from sentry to some 3rd party integrations. Affected integrations (e.g. Linear, Incident.io) will not see an option for ticket creation, or fail during ticket creation.
Posted Sep 12, 2024 - 17:50 UTC
This incident affected: Integration Pipeline.