Temporary Delay in Event Stacktrace Processing
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Feb 06, 2020 - 08:27 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2020 - 07:39 PST
Identified
We have identified a degradation in performance for events that require stacktrace processing and are working to mitigate the problem.
Posted Feb 06, 2020 - 07:06 PST
This incident affected: Core Functionality (API).