Crons is experiencing degraded performance

Incident Report for Sentry

Resolved

A problem which caused backlogs of cron tasks has been identified. The backlog has cleared and Crons are currently being processed normally.
Posted Sep 06, 2023 - 20:26 UTC

Investigating

We are currently investigating this issue.
Posted Sep 06, 2023 - 19:03 UTC
This incident affected: US Ingestion (US Cron Monitoring).