Temporary Issues with Plugins
Incident Report for Sentry
Resolved
We have remediated the issue. Please continue to plug your favorite service into Sentry.
Posted Nov 07, 2019 - 09:52 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 07, 2019 - 09:35 PST
Identified
We have identified an issue with multiple plugins and are in the process of remediating the issue.
Posted Nov 07, 2019 - 09:35 PST
This incident affected: Dashboard and API.