Delays in Event Processing
Incident Report for Sentry
Resolved
The issue was resolved and the event processing is operating as expected.
Posted Jul 20, 2021 - 02:58 PDT
Update
Thank you for your patience. We are now backfilling old events and will be ingesting new events within expected times. We will continue to monitor the situation and will post any change in status.
Posted Jul 19, 2021 - 16:52 PDT
Monitoring
We have applied a fix and monitoring the results. The ingested events will appear with a delay.
Posted Jul 19, 2021 - 15:20 PDT
Identified
We identified a general issue with our event processing pipeline. There are processing delays for all event types. We are working on fixing the issue.
Posted Jul 19, 2021 - 14:28 PDT
This incident affected: US Ingestion (US Error Ingestion, US Transaction Ingestion, US Attachment Ingestion).