Temporary Loss of Availability

Incident Report for Sentry

Resolved

We have concluded that the incident has been resolved.
Posted Mar 13, 2021 - 01:15 UTC

Monitoring

Due to an error in our hosting provider's critical infrastructure, Sentry has experienced a temporary loss of availability between 16:45 and 16:51 PST.
This issue has since been resolved and are monitoring the infrastructure as it comes back online.
Posted Mar 13, 2021 - 00:54 UTC
This incident affected: Dashboard, API and US Ingestion (US Error Ingestion, US Transaction Ingestion, US Attachment Ingestion).