Errors and transactions ingestion delayed in US region

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Jun 15, 2024 - 01:32 UTC

Monitoring

Event ingestion is unpaused and we're investigating a fault that was detected by one of our protection systems. We have processed all paused events and the event streams are now current.
Posted Jun 15, 2024 - 00:36 UTC

Investigating

Ingestion of events in the US region is currently paused. We're investigating the problem and will update the status with more information shortly.
Posted Jun 15, 2024 - 00:18 UTC
This incident affected: US Ingestion (US Error Ingestion, US Transaction Ingestion, US Attachment Ingestion).