Temporary pause in event processing.
Incident Report for Sentry
Resolved
We have cleared our processing backlog. Fun stuff.
Posted Jan 27, 2021 - 12:41 PST
Monitoring
We have mitigated our failure and are beginning to process our backlog of events.
Posted Jan 27, 2021 - 11:48 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 27, 2021 - 11:43 PST
Identified
Due to a systematic failure, we have paused processing events and are working to mitigate the issue.
Posted Jan 27, 2021 - 11:36 PST
This incident affected: US Ingestion (US Error Ingestion, US Transaction Ingestion, US Attachment Ingestion).