Delays in Events Processing

Incident Report for Sentry

Resolved

We have cleared our processing backlog. This incident is now resolved.
Posted Mar 08, 2021 - 16:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2021 - 16:22 UTC

Update

We are continuing to investigate this issue.
Posted Mar 08, 2021 - 15:41 UTC

Investigating

We're currently investigating delays in error and attachments processing and will provide further updates as soon as we have more information.
Posted Mar 08, 2021 - 15:40 UTC
This incident affected: US Ingestion (US Error Ingestion, US Attachment Ingestion).