Delays in Errors and Transactions Processing
Incident Report for Sentry
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 08:41 PST
Monitoring
We had delays in processing errors and transactions, supposedly due to AWS issues. A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2021 - 08:11 PST
This incident affected: Event Ingestion (Error Ingestion, Transaction Ingestion, Attachment Ingestion).