Delayed Statistics

Incident Report for Sentry

Resolved

The backlog has been cleared and stats should once again be up-to-date.
Posted Sep 15, 2021 - 20:39 UTC

Monitoring

A fix has been deployed and we're monitoring the processing of our remaining stats backlog.
Posted Sep 15, 2021 - 20:11 UTC

Identified

The issue has been identified and a fix is being deployed.
Posted Sep 15, 2021 - 19:49 UTC

Investigating

We're investigating an issue that's causing a delay in Sentry's stats processing pipeline.
Posted Sep 15, 2021 - 19:41 UTC