Temporary Loss in Availability
Incident Report for Sentry
Resolved
We have resolved the issue.
Posted Jan 26, 2020 - 06:49 PST
Identified
We have identified an issue in our availability and are working to remediate it.
Posted Jan 26, 2020 - 06:40 PST
This incident affected: Core Functionality (API).