Analytics Ingestion delayed in DE region

Incident Report for Sentry

Resolved

Systems are operating normally once more.
Posted Sep 25, 2025 - 01:17 UTC

Monitoring

Fix was implemented, transactions ingestion is not delayed anymore. We are monitoring the situation.
Posted Sep 25, 2025 - 01:06 UTC

Identified

The issue with transactions ingestion has been identified and a fix is being implemented.
Posted Sep 25, 2025 - 00:59 UTC

Update

Transactions Ingestion in the US region is delayed
Posted Sep 25, 2025 - 00:28 UTC

Update

Spans and logs are currently delayed in ingestion and alerting. No data is lost. We are investigating possible mitigations
Posted Sep 24, 2025 - 23:49 UTC

Investigating

We are currently investigating this issue.
Posted Sep 24, 2025 - 23:35 UTC