Span & Transaction ingestion delayed in DE

Incident Report for Sentry

Resolved

All backlogs have been processed.
Posted Aug 13, 2026 - 22:27 UTC

Update

We continue to make progress on the spans backlog with an estimated completion time of 15 minutes.
Posted Aug 13, 2026 - 22:13 UTC

Update

We're continuing to make progress on the span ingestion backlog in US.
Posted Aug 13, 2026 - 21:22 UTC

Update

We've recovered all ingestion latency in DE. In US, errors have processed their backlog and we continue to make progress on spans in US.
Posted Aug 13, 2026 - 20:32 UTC

Update

The problematic change has been reverted and we're processing backlogs.
Posted Aug 13, 2026 - 19:53 UTC

Monitoring

The problematic change has been reverted and we're processing backlogs.
Posted Aug 13, 2026 - 19:34 UTC

Identified

We've identified the source of latency and are reverting that change.
Posted Aug 13, 2026 - 18:35 UTC

Update

We are currently investigating ingestion delays for spans, transactions and alerts in DE and US
Posted Aug 13, 2026 - 18:07 UTC

Update

We are currently investigating ingestion delays for spans and transactions in DE and US
Posted Aug 13, 2026 - 17:59 UTC

Investigating

We are currently investigating ingestion delays for spans and transactions in DE
Posted Aug 13, 2026 - 17:47 UTC