Incoherent number of processed logs

Incident Report for Sentry

Resolved

Between July 6th 20:25 UTC and July 7th 12:25 UTC, a wrong configuration change was deployed causing over-sampling of logs, spans and metrics.
The configuration change is now reverted and the issue is fixed.
Posted Jul 07, 2026 - 14:36 UTC

Investigating

We are currently investigating reports of inconsistent reported number of processed logs in Sentry for the last day
Posted Jul 07, 2026 - 08:49 UTC