Increased Latency to API
Incident Report for Sentry
Resolved
We have resolved the root cause and are currently accepting and processing issues as usual.
Posted over 1 year ago. Aug 18, 2017 - 17:54 PDT
Identified
We have identified a problem with sentry.io connectivity. We're currently resolving the issue.
Posted over 1 year ago. Aug 18, 2017 - 17:29 PDT