US performance alerts delayed 10 minutes

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Dec 09, 2024 - 17:40 UTC

Monitoring

The issue with delayed performance alerts has been resolved, we're continuing to monitor.
Posted Dec 09, 2024 - 16:59 UTC

Update

Performance alerts are delayed by up to 12 minutes, we're continuing to investigate the issue.
Posted Dec 09, 2024 - 15:58 UTC

Update

We are continuing to investigate this issue.
Posted Dec 09, 2024 - 15:15 UTC

Update

We are continuing to investigate this issue.
Posted Dec 09, 2024 - 15:13 UTC

Investigating

Starting at 14:00 UTC Performance alerts in our US region have been delayed by up to 10 minutes, we're investigating the issue.
Posted Dec 09, 2024 - 15:11 UTC
This incident affected: Alerting (US Transactions Alerting, US Spans Alerting).