Temporary Delay in Notification Delivery
Incident Report for Sentry
Resolved
We have cleared our backlog. Enjoy those messages.
Posted 14 days ago. Sep 30, 2019 - 11:56 PDT
Monitoring
We are working on our backlog of notifications. Let the messages pour in.
Posted 14 days ago. Sep 30, 2019 - 11:41 PDT
Identified
We have identified an issue with one of our systems and are throttling the throughput of notification delivery in order to mitigate the issue. We will return to the normal throughput shortly.
Posted 14 days ago. Sep 30, 2019 - 11:25 PDT
This incident affected: Notifications.