Increased request timeouts and 50x errors across multiple API endpoints

Incident Report for Sentry

Resolved

The issue has been resolved, and services are operating normally.
Posted Dec 30, 2025 - 20:04 UTC

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Dec 30, 2025 - 17:50 UTC

Investigating

We are investigating increased request timeouts and 50x errors across multiple API endpoints that may be impacting service availability.
Posted Dec 30, 2025 - 16:15 UTC