Elevated Processing Time for End to End Errors Ingestion

Incident Report for Sentry

Resolved

This incident has been resolved.
Posted Jun 16, 2025 - 19:37 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 16, 2025 - 18:45 UTC

Monitoring

End to End Processing time for errors has gone back down to nominal levels and we are monitoring the results.
Posted Jun 16, 2025 - 17:53 UTC

Investigating

We are currently investigating this issue.
Posted Jun 16, 2025 - 17:26 UTC