Web Availabity

Incident Report for Sentry

Resolved

We have resolved the root cause of this issue.
Posted Feb 28, 2022 - 13:23 UTC

Monitoring

We have identified the issue and are seeing a recovery in service.
Posted Feb 28, 2022 - 12:19 UTC

Investigating

We are investigating an incident causing problems with the core Sentry UI and product.
Posted Feb 28, 2022 - 12:15 UTC
This incident affected: Dashboard and API.