Temporary Loss in Availability
Incident Report for Sentry
Resolved
We have identified the root cause of our outage and are working towards applying a permanent solution. Please reach out to support if you are continuing to experience losses in availability.
Posted 7 months ago. Sep 19, 2018 - 16:39 PDT
Monitoring
We have applied a solution and are monitoring the situation very closely.
Posted 7 months ago. Sep 19, 2018 - 15:22 PDT
Identified
We have identified a temporary loss in availability for both the Dashboard and the API and are currently working on resolving the issue.
Posted 7 months ago. Sep 19, 2018 - 14:48 PDT
This incident affected: API and Dashboard.